Back
Downtime

Hapag-Lloyd integration severely degraded

Started 6 Oct at 09:44am HDT, resolved 12 Oct at 02:24pm HDT.

Hapag-Lloyd (HLCU)
Resolved

At this time we have resolved the HLCU integration issue. We have solid connectivity and Tracking Requests are processing at the usual rate.
There are around 250 HLCU shipments at the end of the shipping cycle which will receive final updates before the end of the week.

Posted 12 Oct at 02:24pm HDT.
Updated

At this time we've been able to update every shipment and container currently tracking within the last 12 hours. We're working on stabilizing the solution to maintain this cadence and also investigating the reliability of adding new HLCU tracking requests.

Posted 11 Oct at 09:19am HDT.
Created

Starting Monday the second a change to the security implementation on Hapag-Lloyd reduced our success rate to less than 5%.

At present we are at an approximately 20% success which is insufficient for us to keep all Hapag-Lloyd shipments up to date within an acceptable time period.

We are currently investigating work arounds to our existing integration as well as alternative access methods to resume an acceptable update rate for all Hapag-Lloyd shipments.

Posted 6 Oct at 09:44am HDT.