Back
Downtime

Hyundai is currently unavailable

Started 26 Oct at 08:16am HDT, resolved 29 Nov at 12:08pm HST.

Hyundai Merchant Marine (HDMU)
Resolved

Hyundai shipments and tracking requests continue to be updated at the regular schedule. Our new solution is working as expected but we're still monitoring it closely.

Posted 29 Nov at 12:08pm HST.
Updated

Hyundai shipments and tracking requests continue to be updated at the regular schedule. Our new solution is working as expected but we're still monitoring it closely.

Posted 24 Nov at 09:02am HST.
Updated

We are testing accepting tracking requests for Hyundai with our new solution. We are currently testing scaling the new solution so we can mark this current outage as resolved.

Posted 20 Nov at 02:13pm HST.
Updated

HDMU remains down, we are working non-stop on the solution to restore connectivity. We apologize for the continued downtime, we are working on a solution we believe will robust and reliable into the future.

Posted 14 Nov at 02:41pm HST.
Updated

We are still working on making our manual solution stable enough to allow us to update shipments regularly. At this time we are not able to update HDMU shipments or process tracking requests successfully.

Posted 10 Nov at 02:40pm HST.
Updated

We are deploying a new solution to update existing Hyundai shipments today which we believe will allow us to update all shipments at a slower rate. We will not be able to process new Hyundai tracking requests until we have a stable solution for updating existing shipments.

Posted 8 Nov at 03:05pm HST.
Updated

We are currently in the process of updating all updating HDMU shipments and are working on allowing new HDMU tracking requests.

Posted 7 Nov at 06:00am HST.
Updated

We're anticipating existing Hyundai shipments updated (and continually updating) by end of day today.
We are optimistic that we will be able to receive new tracking requests by EOD tomorrow (Tuesday).

Posted 6 Nov at 07:32am HST.
Updated

We are still able to update existing bill of lading shipments without issue. We are working on a solution to restore new tracking requests we anticipate being in production by end of day Wednesday.

Posted 31 Oct at 02:29pm HDT.
Updated

At this time we are able to update all HDMU shipments tracked by bill of lading.
We anticipate being able to update bookings and containers by end of day Monday.
At this time we are not able to add new tracking requests and are working on a resolution for that ASAP.

Posted 28 Oct at 06:56am HDT.
Updated

Hyundai integration remains down. We are testing various solutions at this time and will continue to work on this issue until it is resolved.

Posted 27 Oct at 06:46am HDT.
Created

Hyundai is currently down. New tracking requests may fail and shipments will not be updated. We are working on a resolution and will post expected resolution timeline soon.

Posted 26 Oct at 08:16am HDT.