Back
Downtime

OOCL is down.

Started 27 Oct at 06:47am HDT, resolved 24 Nov at 09:01am HST.

Orient Overseas Container Line (OOLU)
Resolved

OOCL is currently updating with an 90-95% success rate. We're working on improving it.

Posted 24 Nov at 09:01am HST.
Updated

We still have some number of OOCL shipments either not updating or tracking requests not being created. As soon as we have stabilized Hyundai we will fix OOCL also.

Posted 20 Nov at 02:14pm HST.
Updated

We are currently able to update around 80% of OOCL shipments and are accepting tracking requests. We expect to be able to update 100% of shipments by the end of the week.

Posted 8 Nov at 03:06pm HST.
Updated

We are currently in the process of updating all updating OOCL shipments and are working on allowing new OOCL tracking requests.

Posted 7 Nov at 06:00am HST.
Updated

We're anticipating existing OOCL shipments updated (and continually updating) by end of day today.
We are optimistic that we will be able to receive new tracking requests by EOD tomorrow (Tuesday).

Posted 6 Nov at 07:33am HST.
Updated

At this time OOCL remains down despite various remediations attempted. We will continue working on this integration until a stable solution is found.

Posted 31 Oct at 02:28pm HDT.
Updated

OOCL remains down. We have been investigating the root cause and are continuing to work to fix the integration. At this time no OOCL shipments are being updated and it is not possible to add tracking requests.

Posted 28 Oct at 06:58am HDT.
Created

Our OOCL Integration is currently down. This affects all shipments and tracking requests. We are investigating what the cause is.

Posted 27 Oct at 06:47am HDT.