Back
Resolved

Hapag-Lloyd integration is degraded

Started 24 Nov at 09:02am HST.

Hapag-Lloyd (HLCU)
Created

Hapag Lloyd tracking requests are now unaffected and all shipments are able ot be updated.

Posted 24 Nov at 09:02am HST.