Back
Degraded

OOCL Tracking Requests are down.

Started 11 Dec at 10:52am HST, resolved 11 Dec at 09:04pm HST.

Orient Overseas Container Line (OOLU)
Resolved

OOCL Tracking requests are now resuming. Pending tracking requests may take a few hours to clear depending when they were originally submitted. If you see any failed tracking requests please retry.

Posted 11 Dec at 09:04pm HST.
Created

We discovered an issue which is preventing tracking requests for OOCL from being fulfilled. We anticipate fixing this issue by the end of the day.

Posted 11 Dec at 10:52am HST.