Back
Downtime

ONE Website unavailable

Started 23 Dec at 06:55pm HST, resolved 24 Dec at 10:37am HST.

Ocean Network Express (ONEY)
Resolved

ONE is available again and all existing shipments should finish updating within the next hour.

Posted 24 Dec at 10:37am HST.
Created

At this time ONE tracking website has is unavailable. As soon as it is available again we will be able to resume service.

Posted 23 Dec at 06:55pm HST.