Back
Downtime

Hapag-Lloyd integration unavailable

Started 29 Jan at 05:37pm HST, resolved 30 Jan at 07:46am HST.

Hapag-Lloyd (HLCU)
Resolved

Happy Lloyd integration is now resolved. All shipments are being updated and tracking requests are being processed.

It may take up to a few more hours for the remaining 20% of existing shipments to be updated.

Posted 30 Jan at 07:46am HST.
Created

At this time our Hapag-Lloyd is completely offline. We are not able to add new tracking requests or update existing shipments. We will be working to resolve this issue as soon as possible.

Posted 29 Jan at 05:37pm HST.