Back
Downtime

OOCL Unavailable

Started 20 May at 09:02am HDT, resolved 24 May at 10:38am HDT.

Orient Overseas Container Line (OOLU)
Resolved

The OOLU integration has been fixed, and has been making regular updates for the past 24 hours. Your shipments should now be updating at the regular cadence.

Posted 24 May at 10:38am HDT.
Updated

We are making progress on the OOLU integration and slowly starting to update existing shipments. We anticipate we are on track to have all shipments and tracking requests updating at the regular cadence by end of day Friday.

Posted 22 May at 08:59am HDT.
Updated

After further investigation we have concluded we are going to have to make significant changes to resume OOCL status.

We currently anticipate having OOCL back online by end of day Friday (2024/05/24)

We apologize for the discruption

Posted 21 May at 07:58am HDT.
Created

OOCL data is currently unavailable due to a change on their website. We are actively investigating the change.

Posted 20 May at 09:02am HDT.