Back
Maintenance
Maintenance
Upgrading the database
Completed 14 Sep at 05:23am HDT.
Terminal49 API
Terminal49 Dashboard Application
Terminal49 Homepage
Webhooks
Completed
The database is now updated. We're back to normal!
Posted
14 Sep at 05:23am HDT.
Started
We are upgrading the database, in order to improve the app performance
Posted
14 Sep at 04:00am HDT.