Status
Back
Resolved
Service Outage
Started
3 days and 5 hours ago
.
Affected services
Terminal49 API
Terminal49 Dashboard Application
Terminal49 Homepage
Webhooks
Created
Services have been restored.
Posted
3 days and 5 hours ago
.