Back
Resolved

Google Outage

Started .

Terminal49 API Terminal49 Dashboard Application Terminal49 Homepage Webhooks
Created

We are currently experiencing service disruptions due to a Google BigQuery outage affecting our data warehouse. The following services are impacted:

  • Customer-facing reports are down
  • New AIS positions for vessels and events are not being generated
  • DataSync is offline

Our team is monitoring the Google Cloud status and will restore full functionality once BigQuery services are operational. We will provide updates as the situation develops.

We apologize for the inconvenience and appreciate your patience.

Posted .